Back to overview
Downtime
Backend
Oct 13 at 07:45pm CDT
Affected services
The Intern
Created
Oct 13 at 07:45pm CDT
Someone forgot to push the correct update and deleted the heartbeat sensor.
Affected services
Created
Oct 13 at 07:45pm CDT
Someone forgot to push the correct update and deleted the heartbeat sensor.
Affected services